Author Topic: Tapatalk not working  (Read 12642 times)

Offline MagnaWing

  • Full Member
  • ***
  • Posts: 151
  • Likes +21/-16
Tapatalk not working
« on: December 07, 2012, 07:40:00 PM »
I've tried logging into the BBS using Tapatalk & I keep getting a message that the plugin isn't working.  I'm running the latest update of the app. Any chance someone could look into this?
1994 VF750C Magna (aka The MagnaWing)
1970 CB350K2 (Thanks, Rocco!!!)
NW New Jersey

Offline Billy C

  • Billy
  • Hero Member
  • *
  • Posts: 4330
  • Likes +4094/-15
  • No room on the horse for Xi
Re: Tapatalk not working
« Reply #1 on: December 07, 2012, 07:56:58 PM »
Have you tried re-booting your orifice?  :lol8:

j/k, I don't even know what a tapatalk is. Just following the old sig line joke.
83 V65 Magna
96 3rd Gen
Canton, TX

Offline a65bug

  • Full Member
  • Posts: 6963
  • Likes +263/-68
  • Gone to the dark side with an inline 4
Re: Tapatalk not working
« Reply #2 on: December 07, 2012, 08:07:47 PM »
Hasn't worked since the weird messages started appearing at the top of the page.
Paco
Suffield, CT
2001 ZRX1200...I know, it's not a V4...

Offline golfer

  • Hero Member
  • *****
  • Posts: 2951
  • Likes +65535/-32
Re: Tapatalk not working
« Reply #3 on: June 02, 2013, 09:30:39 PM »
There is a fix for that.....

Somehow the Settings.php file has gotten hosed.  Open it with Notepad++ or a suitable php editor and make sure that

Code: [Select]
?>

is on the last line of the file and nothing else is on that line.  Additionally make sure there is only one line like that in the file.

So when you open the file it looks something like this

Code: [Select]
# Make sure the paths are correct... at least try to fix them.
if (!file_exists($boarddir) && file_exists(dirname(__FILE__) . '/agreement.txt'))
   $boarddir = dirname(__FILE__);
if (!file_exists($sourcedir) && file_exists($boarddir . '/Sources'))
   $sourcedir = $boarddir . '/Sources';

?>

$db_character_set = 'utf8';
?>


It needs to look like this with the first ?> removed

Code: [Select]
# Make sure the paths are correct... at least try to fix them.
if (!file_exists($boarddir) && file_exists(dirname(__FILE__) . '/agreement.txt'))
   $boarddir = dirname(__FILE__);
if (!file_exists($sourcedir) && file_exists($boarddir . '/Sources'))
   $sourcedir = $boarddir . '/Sources';


$db_character_set = 'utf8';
?>

And most likely the
Code: [Select]
$db_character_set = 'utf8';  could be deleted too but it should'nt hurt anything to be there.
« Last Edit: June 02, 2013, 10:12:01 PM by golfer »
2-85 V65 Magnas  


Offline N2BRK

  • The MANN
  • Administrator
  • Hero Member
  • *****
  • Posts: 2252
  • Likes +69/-1
  • McLovin
Re: Tapatalk not working
« Reply #4 on: June 02, 2013, 10:21:22 PM »
I know what is wrong.  I know how to fix it.  I can't get access to the server to do it - for some reason my login hasn't worked in a LOOONG time.  Andre hasn't restored my access in um years and years of requests.  Oh well.  Persian Flaw.

Offline golfer

  • Hero Member
  • *****
  • Posts: 2951
  • Likes +65535/-32
Re: Tapatalk not working
« Reply #5 on: June 02, 2013, 10:30:21 PM »
  Persian Flaw.

LOL...as a flooring installer I have used that term from time to time...I thought you were the higher power....didn't realize Andre hijacked you.  :lol8:
2-85 V65 Magnas